Project Dependencies

compile

The following is a list of compile dependencies for this project. These dependencies are required to compile and run the application:

GroupIdArtifactIdVersionTypeLicense
annogenannogen0.1.0jar-
antant1.6.2jar-
groovygram1.1jar-
groovygroovy-all1.0-jsr-03jar-

Project Transitive Dependencies

No transitive dependencies are required for this project.

Project Dependency Graph

Dependency Tree

  • org.apache.activemq:activemq-openwire-generator:jar:5.8.0 Information
    • groovy:gram:jar:1.1 (compile) Information
    • groovy:groovy-all:jar:1.0-jsr-03 (compile) Information
    • annogen:annogen:jar:0.1.0 (compile) Information
    • ant:ant:jar:1.6.2 (compile) Information

Licenses

Unknown: annogen, ant, gram, groovy-all-1.0-jsr

The Apache Software License, Version 2.0: ActiveMQ :: Openwire Generator

Dependency File Details

FilenameSizeEntriesClassesPackagesJDK RevDebug
annogen-0.1.0.jar242.81 kB224194241.5debug
ant-1.6.2.jar976.53 kB591553241.2debug
gram-1.1.jar9.80 kB12621.4debug
groovy-all-1.0-jsr-03.jar1.51 MB927915501.4debug
TotalSizeEntriesClassesPackagesJDK RevDebug
42.71 MB1,7541,6681001.54
compile: 4compile: 2.71 MBcompile: 1,754compile: 1,668compile: 100-compile: 4